SMS 2.0 error

Go down

SMS 2.0 error

Post  Badbuoy on Sun Apr 27, 2008 5:25 am

Receiving error message when attempting to open : "This application (ess.exe) requires a newer version of the microsoft .net Compact Framework than the version installed on this device."

Badbuoy
Guest


Back to top Go down

Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum